CB Gallery Module - Parameters & Features

12 years 2 months ago #46549 by akide
Thank you very much for your work.
Can you say me if is possible make a vertical images scrolling with JS Conveyor belt Scroller?
Thanks!
12 years 1 month ago #47558 by jmack50
When I open up CB User Manager from the Component menu, everything looks fine. But after I click on a name to Edit User I get the following error before attempting to edit anything:

Done, but with errors on page.

Line: 593
Char: 117
Error: Unterminated string constant
Code: 0
URL: www.xxxxxxxxxx.org/administrator/index2.php

If I continue the edit to change Display Format to "Picture gallery list lightbox format," it's accepted. I then login as a user and click on an image under the CB Gallery Tab, I simply get a blank box and this error:

Done, but with errors on page.

Line: 62
Char: 1
Error: Object doesn't support this property or method
Code: 0
URL: www.xxxxxxxxxx.org/index.php ?
Code: 0
URL: www.xxxxxxxxxx.org/index.php?option=com_comprofiler&Ote,od=189

The global "Display Format" setting under Tab Management is set to "Thumbnail lightbox."


Would appreciate any feedback on what I've done wrong.

Thanks

System Information:

Joomla 1.0.13
CB 1.1
CB Gallery 1.0RC2+
CB Gallery Plug 1.0RC2SR1+
Replicant Template from RocketTheme
12 years 5 days ago #51451 by johnsimpson
Hi guys,

Is there any way to allow the user to set who can view their uploaded images?

I notice that as the administrator i can set if images can be viewed by public or registered etc but i would like my users to have the option to choose who sees their photos?

It would also be handy to have image categories defined by the user, are there any gallery mods which work with CB that can do this?

thanks
John
11 years 5 months ago #66995 by kubbah
do I have to install something else to make it work with convoyer scroller?
when I activate it, photo doesn't appear....
and how can I change the showed photo size?
thanx

Post edited by: kubbah, at: 2008/07/01 18:53
11 years 2 months ago #73838 by micody
im using CB 1.1 on joomla 1.5 on legacy mode. im also having the same problem on js conveyor belt scroller when i set it to the scroller mode the pictures dont show in my frontpage but when its on static mode its fine. can someone help how to fix this?
11 years 2 weeks ago #80181 by ckayfish
Is anyone using the scroller with the header & footer in Joomla 1.5 (or even Joomla 1.0x)

Post edited by: ckayfish, at: 2008/11/20 06:43

Tips for understanding and solving your issue - Props to Krileon for creating this.
My Opensource CB Plugins: Mutual Connections and MYCB Cookie available here
Moderators: beatnantkrileon
Time to create page: 1.068 seconds
Facebook Twitter Google LinkedIn