Not authorized error - Joomlapolis

5 months 4 hours ago #329384 by galanopd
Replied by galanopd on topic Not authorized error - Joomlapolis
7.4.29 and the issue is there.
I doubt it is caused by the PHP version...

Please Log in to join the conversation.

4 months 3 weeks ago - 4 months 3 weeks ago #329396 by krileon
Replied by krileon on topic Not authorized error - Joomlapolis

akasharkbow wrote: Thanks. I tried this, and it did not work. BUT I did discover that someone downgraded the PHP version on this site to 7.3... which may be the issue?

Probably not, but CB does require a minimum of 7.4 so that could break some things.

galanopd wrote: 7.4.29 and the issue is there.
I doubt it is caused by the PHP version...

Did you try making and using a different super user login? I was able to use install from web on your site perfectly fine using the login provided for me. It's a long shot, but could be something to do with the account.

The site key validation is domain strict so please be sure you're accessing your site via the domain attached to your site key. We try to correct minor differences like missing http or missing www or http vs https, but it's not perfect. For example you have 2 site keys attached to your account that don't have a TLD (e.g. .com) and are HTTP. They're basically not valid domains due to missing TLD and won't ever work.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

4 months 3 days ago #329599 by galanopd
Replied by galanopd on topic Not authorized error - Joomlapolis

Did you try making and using a different super user login? I was able to use install from web on your site perfectly fine using the login provided for me. It's a long shot, but could be something to do with the account.

Yes, I tried that too and the issue remains.

The site key validation is domain strict so please be sure you're accessing your site via the domain attached to your site key. We try to correct minor differences like missing http or missing www or http vs https, but it's not perfect. For example you have 2 site keys attached to your account that don't have a TLD (e.g. .com) and are HTTP. They're basically not valid domains due to missing TLD and won't ever work.

I understand that but I have the same issue using the site key related to .gr (Greece) TLD. I will try to test it also using another TLD like .com and see what happens.

In any case as this is not really of great importance since I can manually download what I need via joomlapolis.com, I report it for informational purposes.

Thanks

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.181 seconds

Facebook Twitter LinkedIn