Not authorized error - Joomlapolis

7 months 3 weeks ago #328390 by krileon
Replied by krileon on topic Not authorized error - Joomlapolis
Your install from web is working perfectly fine for me. I'm seeing install buttons just fine. What browser are you using?


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

7 months 3 weeks ago - 7 months 3 weeks ago #328391 by galanopd
Replied by galanopd on topic Not authorized error - Joomlapolis
FF and just checked with Opera too and the same with Chrome

Edit: It has been like this for more than a year now but I kept forgetting to mention...

Please Log in to join the conversation.

7 months 3 weeks ago #328397 by krileon
Replied by krileon on topic Not authorized error - Joomlapolis
I've just tested it with the login credentials you provided and your install from web works fine. The only explanation would be you're accessing your site with a URL that does not match your site key as it is domain specific.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

7 months 3 weeks ago - 7 months 3 weeks ago #328403 by galanopd
Replied by galanopd on topic Not authorized error - Joomlapolis

The only explanation would be you're accessing your site with a URL that does not match your site key as it is domain specific.


Very strange. The URL matches the site key and I can normaly download updates and everything works fine except for these three. Anyway, it is not of great importance and since nobody else has faced something similar, let's leave it like this. In any case I can manually download the files fom Joomlapolis website. I just wanted you to know this in case someone else faces the same.

Please Log in to join the conversation.

7 months 3 weeks ago #328406 by krileon
Replied by krileon on topic Not authorized error - Joomlapolis
It's just really strange that I can login and it works fine, but doesn't work fine for you. It's not browser dependent when using a site key so I don't have any explanation beyond how the domain is accessed. Are you accessing it any differently from what you provided me (https with www)?


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

7 months 3 weeks ago #328411 by galanopd
Replied by galanopd on topic Not authorized error - Joomlapolis
No, only the way I have described.
Now I tried to access it using 4G on my phone (in case it was IP related somehow) and I faced exactly the same.
I would send images from phone but it says "The app doesn't allow".

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.221 seconds

Facebook Twitter LinkedIn