Plan Options -> Prices, issue during renewal process

2 months 2 weeks ago - 2 months 2 weeks ago #329936 by galanopd
Thank you Kyle

I just logged in but the issue persists...at least to me.

Please Log in to join the conversation.

2 months 2 weeks ago #329940 by krileon
Do not update CBSubs until the new build is released. You overrode my fixed build, which is not released yet. I've installed it again for you and modified its XML so it looks like latest and won't ask you to update until next build release.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: galanopd

Please Log in to join the conversation.

2 months 2 weeks ago #329946 by galanopd
Ok I got it!
Thanks a lot

Please Log in to join the conversation.

2 months 2 weeks ago - 2 months 2 weeks ago #329951 by galanopd
One more that I have noticed.

State one, before clicking on "Change Pricing and Options"


State two, after "Change Pricing and Options" is clicked


State three, after choosing the "One month" option, notice that the blue reactivate button doesn't change to One month price confusing the user of what will be reactivated.


EDIT: I have absolutely no idea what made it to work but now it does! Maybe because I set options apart from prices?
Attachments:

Please Log in to join the conversation.

2 months 2 weeks ago #329958 by krileon
It's possible there was just a JS caching issue since the JS was updated to fix the issue you were having. When changing options the button should always remove the price/duration and just say "Reactivate".


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: galanopd

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.252 seconds

Facebook Twitter LinkedIn