Slowpost

8 years 2 months ago #198859 by jaume_teixido
Replied by jaume_teixido on topic Re: Slowpost
More about this...

with the same config (template, plugins, ....) the post on CB profile wall, goes ok, but the post in groupjive not.

Maybe a notification problem?

Please Log in to join the conversation.

8 years 2 months ago #198895 by krileon
Replied by krileon on topic Re: Slowpost
Relative or absolute URLs don't really matter. They load all the same. Check the Net tab of Firebug for Firefox and see what's taking so long to load. I don't know what to tell you. Perhaps it's just too much for your hosting package. GJ 2.5.1 has been performance optimized and is riddled with static caching methods. In my tests it took 1.19 seconds to post to the wall.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

8 years 2 months ago #198915 by jaume_teixido
Replied by jaume_teixido on topic Re: Slowpost
Well, this weekend I'll tried to reinstall the GJ 2.5.1

in your line... this is the firebug (this from one pc with comapany proxy, but at home was the same)

thanks Kyle
Attachments:

Please Log in to join the conversation.

8 years 2 months ago #198929 by krileon
Replied by krileon on topic Re: Slowpost
8 seconds is a long time for a POST. It's possible notifications could cause this to take awhile if you've thousands of users subscribed to that single notification as processing all those emails/PMs would take some time.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

8 years 2 months ago #198982 by jaume_teixido
Replied by jaume_teixido on topic Re: Slowpost
After reinstall the GruopJive... the same...(from 6 to 12 seconds)
so I don't know what else I must do...
with a joomla default template without any more...
in a group with just 2 users...

maybe a new joomla installation using the same hard resourses...

Please Log in to join the conversation.

8 years 2 months ago #199076 by jaume_teixido
Replied by jaume_teixido on topic Re: Slowpost
After working weekend, I think that part of ther problem is in the way that I sent mails...

originally the site is configured with a smtp mail system, after change to phpmailer it goes faster, not as fast as I want, but faster...

This week I'll tried more options...
thanks.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.441 seconds

Facebook Twitter LinkedIn