CBsubs 404 Error Upon Registration & Registration

8 years 7 months ago #185283 by jroseland
It's been over 2 weeks since I received any response on this. I need some support ASAP to get this bug with CB resolved.

I've actually got another project that I need to purchase another CB Subs license for. However I am warry of purchasing another license if I cannot get support resolving this obvious bug.

Please Log in to join the conversation.

8 years 7 months ago #185358 by krileon
I've reviewed your install and your redirect is coming from 3rd party Joomla System Plugin "Turboautoresponders" (autoresponder). I've disabled this for you and confirmed it is now working. I've also purged my test accounts. Please also confirm is now working for you.

I've replied same to your hosting ticket.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

8 years 7 months ago #185754 by jroseland
Hey Beat & Krileon,

Wow thanks for your help with this! I can't express in a forum post how much I appreciate this... So I made a video testimonial for CB and put it on Youtube! Check it out here


I will make sure not to use the Turbo Auto Responder plugin again w/CB Subs...

Thanks again!

Jonathan Roseland

Please Log in to join the conversation.

8 years 7 months ago #185773 by nant

jroseland wrote: Hey Beat & Krileon,

Wow thanks for your help with this! I can't express in a forum post how much I appreciate this... So I made a video testimonial for CB and put it on Youtube! Check it out here



I will make sure not to use the Turbo Auto Responder plugin again w/CB Subs...

Thanks again!

Jonathan Roseland


Wow, nice testimonial, THANK YOU.

Would be awesome to somehow link that to a JED review here:
extensions.joomla.org/extensions/clients-a-communities/communities/210

and maybe a post here:
www.joomlapolis.com/forum/223-testimonials

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.486 seconds

Facebook Twitter LinkedIn