joomlaboard and discussbot

15 years 7 months ago #1860 by gaz36f
joomlaboard and discussbot was created by gaz36f
I am having massive problems trying to resolve the issue I have with the Joomlaboadr plugin. I am not sure which forum to make post this problem but I assume that CB users wanting to do the same thing are having similar problems.

I use the following:

Joomlaboard 1.1.1
CB1 RC2
Joomla 1.0.4

I have installed the joomlaboard.discussbot v2 and eveything seems to work fine but the problem is:

The link at the end of teh article always remains '0 posts' and each time a comment is attempted a new thread is setup in Joomlaboard. Furthermore, even if replies are made within one of the threads, the 'O posts' remains.

Please can someone help?

Thanks,

Gary

Please Log in to join the conversation.

15 years 7 months ago #1868 by nant
Replied by nant on topic Re:joomlaboard and discussbot
I'd like to see this in action - perhaps you can post a link.
However it really sounds like a Joomlaboard question and doesn't really have anything to do with the CB related plugin.

Please Log in to join the conversation.

15 years 7 months ago #1989 by comenius
Replied by comenius on topic Re:joomlaboard and discussbot
For what it's worth, this is happening to me too. I'm not sure if it's a CB issue or not.

Please Log in to join the conversation.

15 years 7 months ago #2323 by gaz36f
Replied by gaz36f on topic Re:joomlaboard and discussbot
You're right Nant, this is not the appropraite place to dicuss this matter, sorry; I thought that it might have something to do with CB but having taken a look at other forums such TSMF it looks like this is quite a common problem. Therefore, I will try to find resolution to this problem elsewhere.

However, I was wondering what CB use on this site for your discussion link from articles to forum as I noticed from the URL that the that there is something called 'newFromBot' which I cannot find anywhere. Do you know when I can get this please?

Thanks and best wishes,

Gary

Please Log in to join the conversation.

15 years 7 months ago #2324 by nant
Replied by nant on topic Re:joomlaboard and discussbot
nothing special - just the regular joomlaboard and the discussbot - noticed the url is different if there are no posts compared to if there has been one or more.

Post edited by: nant, at: 2005/12/17 16:41

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.458 seconds

Facebook Twitter LinkedIn