To use reCAPTCHA you must get an API key from http

9 years 3 months ago #193266 by nadav
Hi,
I've set CB and added the option to register.
I use Joomla 2.5.

When I try to register to my site I'm getting a message "To use reCAPTCHA you must get an API key from www.google.com/recaptcha/admin/create ".

I've removed the changed Joomla general setting > Default Captcha to Non selected.
I've disabled Joomla ReCaptcha plugin.

And still getting the same error.

You can try to register at www.bfreesport.com/component/comprofiler/registers

Please advice what is the problem.

Thanks

Please Log in to join the conversation.

9 years 3 months ago #193953 by ccoxhead
I'm having the same problem. I do not, knowingly, have ReCaptcha on my site.

All the best,
Chuck

www.bucksmont.net

Please Log in to join the conversation.

9 years 3 months ago #193954 by ccoxhead
Solved. It's a K2 issue. Move K2 User Plugin to top of the Order in Extension Manager

All the best,
Chuck

www.bucksmont.net
The following user(s) said Thank You: MissyW

Please Log in to join the conversation.

9 years 2 months ago #195406 by MissyW
I was having the same problem - Joomla 1.7 and CB 1.8

ccoxhead wrote: Solved. It's a K2 issue. Move K2 User Plugin to top of the Order in Extension Manager

I tried moving the K2 User Plugin to the top of the Order in Extension Manager, but it made no difference. But you gave me the clue by letting me know it was a K2 problem. In K2>Parameters>Advanced, there is a field "Enable reCaptcha on registration form". I had it set to Yes. When I set it to No, the problem was solved. :cheer:

Please Log in to join the conversation.

7 years 2 weeks ago #245817 by shinju

MissyW wrote: I was having the same problem - Joomla 1.7 and CB 1.8

ccoxhead wrote: Solved. It's a K2 issue. Move K2 User Plugin to top of the Order in Extension Manager

I tried moving the K2 User Plugin to the top of the Order in Extension Manager, but it made no difference. But you gave me the clue by letting me know it was a K2 problem. In K2>Parameters>Advanced, there is a field "Enable reCaptcha on registration form". I had it set to Yes. When I set it to No, the problem was solved. :cheer:



Thanks! It solve my problem too! :D

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.487 seconds

Facebook Twitter LinkedIn