Version of CB is wrong after update it to 1.3

9 years 6 days ago #148047 by finmort
I updated my CB 1.2.3 to 1.3 by following steps described in the upgrade.txt file, it seems to be OK (comprofiler, mod_cblogin, mod_comprofileOnline, mod_comprofilerModerator). They have been installed without delete old version.
Nevertheless, the version visible in the backend is 1.2.3 after update finish... how can i solved that problem please ?
9 years 6 days ago #148062 by nant
finmort wrote:

I updated my CB 1.2.3 to 1.3 by following steps described in the upgrade.txt file, it seems to be OK (comprofiler, mod_cblogin, mod_comprofileOnline, mod_comprofilerModerator). They have been installed without delete old version.
Nevertheless, the version visible in the backend is 1.2.3 after update finish... how can i solved that problem please ?


What version of Joomla are you using?

If you are using Joomla 1.5.X then all you need to do is install over existing installation.
9 years 6 days ago #148090 by finmort
I'm using joomla 1.5 and and install CB 1.3 over CB 1.2.3, but in componant CB in backend, the CB version still 1.2.3 after installing 1.3 (no error message after install, all lines are green , component and all module 1.3 have been installed).

How can i do ? Strange...
9 years 5 days ago #148094 by nant
finmort wrote:

I'm using joomla 1.5 and and install CB 1.3 over CB 1.2.3, but in componant CB in backend, the CB version still 1.2.3 after installing 1.3 (no error message after install, all lines are green , component and all module 1.3 have been installed).

How can i do ? Strange...


Try reinstalling CB 1.3.

Does it go through both install steps?
9 years 5 days ago #148184 by finmort
Reinstall is OK but the problem is exactly the same... the 1.3 CB version doesn't appear correctly after component or module installation.
9 years 5 days ago #148190 by beat
Looks like there is a permissions issue on your server and that Joomla installer doesn't get error back ?

make sure your administrator/components and administrator/components/com_comprofiler and below as well as components and components/com_comprofiler and below and modules and below are all writable by your joomla installer.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
Moderators: beatnantkrileon
Time to create page: 0.443 seconds

Facebook Twitter LinkedIn