[SOLVED] can't access user profiles nor register page

10 years 7 months ago #149000 by tachis
Hello,

some days ago I discovered that I can't access user profiles from frontend, nor people can register to the site. The result is an empty page.

You can try it here:
www.m8.roma.it/index.php?option=com_comprofiler&task=registers&Itemid=195

All other functions involving CB work. For example:

Users list
www.m8.roma.it/index.php?option=com_comprofiler&task=userslist&Itemid=201

or private messaging, or users images in modules, Kunena forum, ecc.

I've CB 1.3.1 correctly installed (upgrade from CB 1.2.1) and Joomla! 1.5.22 correctly installed (upgrade from J! 1.5.15) but this problem was present also with previous versions (I hoped upgrading would have helped).

Can you help me?

Post edited by: tachis, at: 2010/12/18 14:45

Post edited by: krileon, at: 2010/12/20 15:30

Please Log in to join the conversation.

10 years 7 months ago #149005 by nant
Empty blank pages are discussed in our FAQ articles - see signature for link.

Please Log in to join the conversation.

10 years 7 months ago #149010 by tachis
Thanks to the faq I've activated debug and discovered it was a problem of CB Joomgallery plugin.

Maybe the automatic upgrade of JoomGallery does not properly involve the CB plugin.

For the moment I've solved unpublishing the involved tab.

Thank you very much!

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.393 seconds

Facebook Twitter LinkedIn