#2950 Mass mail problem

9 years 4 weeks ago - 9 years 3 weeks ago #180869 by barrydong
#2950 Mass mail problem was created by barrydong
When I tried to send mass emails to a selected group of members, I used the advance search function to filter the target users, as shown in 1.PNG. Please note that I use the "one of" criteria and select two groups.

After I click the Mass Mail button, CB can filter the users and their email addresses correctly, as shown in 2.PNG. So far so good.

However, after I clicked the "Send Mails" button, something goes wrong. As shown in 3.PNG, the system report that 0 emails had been sent.

When I use the Mass mail function to send to multiple users, it works perfectly. For example, instead of using "one of", if I use "is" and select a single group, the emails can be sent without any problem. Therefore, the email function is working. It can send hundreds of emails without any problem.

If I select the users from the two test groups by checking the check-boxes in front of their name in the list, Mass Mail still works perfectly.

It just doesn't work when you tried to use "one of".

Any ideas?

Thank you very much!
Attachments:

Please Log in to join the conversation.

9 years 3 weeks ago #181266 by barrydong
Replied by barrydong on topic Re: Mass mail problem
It has been for a while, could anyone answer my question?

Thank you very much!

Please Log in to join the conversation.

9 years 3 weeks ago #181272 by nant
Replied by nant on topic Re: Mass mail problem
what version CB?
what version Joomla?
What email handling are you using?
Does Joomla mass email work?

Please Log in to join the conversation.

9 years 3 weeks ago #181273 by barrydong
Replied by barrydong on topic Re: Mass mail problem
Thank you for your reply Nant.

The version was 1.4 and I upgraded it to 1.7 but still doesn't work.

The Joomla version is: 1.5.23

I am using php to handle the emails.

In fact, the CB mass mail works very well. As I mentioned above, I can send emails to hundreds of people without any problem with CB mass mail. However, if you try to use the "Advance Search" function of "User management" to filter the email addresses you want to send to. It can produce the correct list, but cannot send out any email. This is also tested on another website so I reported it as a potential bug.

Thank you very much!

Please Log in to join the conversation.

9 years 3 weeks ago #181275 by nant
Replied by nant on topic Re: Mass mail problem
I cannot reproduce on my test site.
What type of field are you filtering on in your advanced filter?
The following user(s) said Thank You: barrydong

Please Log in to join the conversation.

9 years 3 weeks ago #181276 by barrydong
Replied by barrydong on topic Re: Mass mail problem
Thanks for your quick response Nant.

The field type is: Drop down (single select)

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.450 seconds

Facebook Twitter LinkedIn