Installing core plugin default_language failed with error

5 years 8 months ago #252723 by TheWholeNote
I've installed V2.02 overtop my V2.0 CB (Joomla 2.5.27) and it keeps telling me that I am still on 2.0 and that the 2.02 update is available, and installation doesn't complete as I get the error:

Core plugins installation failed. Please click here to manually install.
Installing core plugin default_language failed with error Plugin version (2.0.2) different from Community Builder version (2.0.0).

Any thoughts on why this is happening and what I can do to fix it?

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.576 seconds

Facebook Twitter LinkedIn