Skip to Content Skip to Menu

Overrides and Auto Actions

  • aybarra
  • aybarra
  • OFFLINE
  • Posts: 17
  • Thanks: 3
  • Karma: 0
2 years 6 months ago #327001 by aybarra
Overrides and Auto Actions was created by aybarra
I'm trying to change the value displayed for the PRIVACY_PUBLIC key as described in this post .

I've added the key and new text to the Default Language plugin. I've also tried various settings in the Output tab of the Auto Action, but I still see the original text "Public".

What could I be missing?



Please Log in or Create an account to join the conversation.

  • beat
  • beat
  • ONLINE
  • Posts: 8177
  • Thanks: 527
  • Karma: 352
2 years 6 months ago #327011 by beat
Replied by beat on topic Overrides and Auto Actions
With the same setting:



It works fine in my Joomla 3.10.3 test-site:



A few ideas: Make sure that:
- there are no spaces before and after PRIVACY_PUBLIC key ?
- the CB language plugin corresponds and is published
- turn on "Translations Highlighting" debug in CB settings - integrations to check

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
The following user(s) said Thank You: aybarra

Please Log in or Create an account to join the conversation.

  • aybarra
  • aybarra
  • OFFLINE
  • Posts: 17
  • Thanks: 3
  • Karma: 0
2 years 6 months ago #327024 by aybarra
Replied by aybarra on topic Overrides and Auto Actions
Thank you for your help.

The problem disappeared when I set the default Joomla Language back to en-GB. The default had been en-US and did not match the version.

Please Log in or Create an account to join the conversation.

  • beat
  • beat
  • ONLINE
  • Posts: 8177
  • Thanks: 527
  • Karma: 352
2 years 6 months ago #327034 by beat
Replied by beat on topic Overrides and Auto Actions
Thank you for your feedback and great that you found the issue.

Just a question: Did you also install and enable the CB en-US language plugin ?

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in or Create an account to join the conversation.

  • aybarra
  • aybarra
  • OFFLINE
  • Posts: 17
  • Thanks: 3
  • Karma: 0
2 years 6 months ago #327044 by aybarra
Replied by aybarra on topic Overrides and Auto Actions
No, I did not. Where would I find the CB en-US language plugin?

Please Log in or Create an account to join the conversation.

  • beat
  • beat
  • ONLINE
  • Posts: 8177
  • Thanks: 527
  • Karma: 352
2 years 6 months ago #327048 by beat
Replied by beat on topic Overrides and Auto Actions

aybarra wrote: No, I did not. Where would I find the CB en-US language plugin?


In CB -> Plugin Management -> Iinstall and Update CB Plugins menu,
then Install from Web tab
then Community Builder PLugins menu
and finally CB Language Plugins.


I have also created a tracker item to review what should happen in a situation like the one you encountered:
forge.joomlapolis.com/issues/8769

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in or Create an account to join the conversation.

Moderators: beatnantkrileon
Powered by Kunena Forum

Facebook Twitter LinkedIn