[#8785] Gallery and joomla 4

1 week 3 days ago - 1 week 2 days ago #327220 by leif_e
[#8785] Gallery and joomla 4 was created by leif_e
Hi

After installation of Joomla 4 and CB gallery, I get this fault when I'm calling the gallery:

0 Cannot access protected property Joomla\CMS\Menu\MenuItem::$params

Can you give me a solution to this problem

Thanks
Leif

Please Log in to join the conversation.

1 week 2 days ago #327230 by krileon
Replied by krileon on topic Gallery and joomla 4
Was able to confirm and fix the issue.

forge.joomlapolis.com/issues/8785

Please update to latest CB Gallery build release.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.182 seconds

Facebook Twitter LinkedIn