Fontend & Backend Login Problem

13 years 11 months ago #42299 by nkev
Fontend & Backend Login Problem was created by nkev
I am currently using Joomla! 1.0.13 Stable [ Sunglow ] 21 July 2007 16:00 UTC with CB Version 1.1. I am facing one problem. When I login (ie. account1) thru frontend, I am unable to login (account1) thru backend anymore. Pop-up error message is "Incorrect Username and Password, Please try again." I use another account (ie. account2) to login to backend and change password under both "User Manager" and "Community Builder - User Management" for account1, I am still facing the same problem. No problem to login thru frontend but backend, any clue?

Post edited by: nkev, at: 2007/08/09 10:23

Please Log in to join the conversation.

13 years 11 months ago #42406 by beat
Replied by beat on topic Re:Fontend & Backend Login Problem
Maybe a wrong password ?

Please try resetting that password using "lost password" function in frontend.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

13 years 11 months ago #42423 by nkev
Replied by nkev on topic Re:Fontend & Backend Login Problem
Definately not wrong password because I am able to login via frontend but unable to login via backend.

Please Log in to join the conversation.

13 years 11 months ago #42430 by beat
Replied by beat on topic Re:Fontend & Backend Login Problem
Maybe the password contains some characters which are handled differently by the backend (i had that problem with accented characters in passwords in joomla 1.0.12, and reported that issue to joomla core to be fixed for joomla 1.0.13, but am not sure if it was).

If that's the case, try a password with only A-Z, a-z, 0-9 and - and _ for now to see if it might be that.

Also clear your browser cookies.

Check also the "upgrade to Joomla 1.0.13" forum, there is a case of lock-out reported with Joomla 1.0.13 only (among other things). Read 2nd article on our homepage here for the link and more info.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

13 years 11 months ago #42432 by nkev
Replied by nkev on topic Re:Fontend & Backend Login Problem
My password only consist of A-Z, a-z and 0-9.

I tried to clear the browser (IE Version 7.0.5730.11) cookies; unfortunately, no luck. I am able to login frontend but unable to login via backend.

Please Log in to join the conversation.

13 years 11 months ago #42435 by beat
Replied by beat on topic Re:Fontend & Backend Login Problem
Please check this:
www.joomlapolis.com/content/view/3709/1/

and in there:
forum.joomla.org/index.php?board=36.0

Someone reported this kind of backend lockout, due to a sessions bug in joomla 1.0.13.

On VirtueMart forum, there is even a patch available (someone has the url ? please reply ;) )

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.492 seconds

Facebook Twitter LinkedIn