Need cb.simpleboardtab

5 years 1 month ago #281640 by donkey12
Need cb.simpleboardtab was created by donkey12
Hi Sir/Mam,

I need cb.simpleboardtab plugin which is compatible with joomla 3.X and Community Builder 2.0.14.

Thanks

Please Log in to join the conversation.

5 years 1 month ago #281668 by nant
Replied by nant on topic Need cb.simpleboardtab

donkey12 wrote: Hi Sir/Mam,

I need cb.simpleboardtab plugin which is compatible with joomla 3.X and Community Builder 2.0.14.

Thanks


Please download and study the CB Primer book.

Kunena forum support is built-into CB.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.403 seconds

Facebook Twitter LinkedIn