mypms pain in the ***

15 years 7 months ago #2711 by andyahoo
mypms pain in the *** was created by andyahoo
I posted about this before and got some good replies. I'm still not able to get this thing working. Mamboy does not have any documentaion that will help me. Another person posted the same error on mamboys forum today. This is what I get after trying to install the mypms os

File /(serverpath)/media/install_43a94b7ec2b29/pms.php does not exist!

I tried to do it again and got this:

Another component is already using directory: "/home/*******/public_html/components/com_pms/"

I don't see it installed anywhere.

anyone?

Joomla! 1.0.9
CB 1.0

Please Log in to join the conversation.

15 years 7 months ago #2715 by trail
Replied by trail on topic Re:mypms pain in the ***
Check if safemode is off. (a php setting)

Doublecheck your directory permissions.

DJ Trail.
CB Co-Founder & Test-Lead.
Plugins: My Age , Starsign Matchmaking Horoscope , My Visitor , My Highscores , My ProfileID ,
My Components: Import & Invite Karma Casino (Use Test / Test)
My Modules: Many :)

Please Log in to join the conversation.

15 years 7 months ago #2729 by hypnotoad
Replied by hypnotoad on topic Re:mypms pain in the ***
I gave up trying with my mypms opensource, and used uddeIM instead. Works great and really well integrated!

CB 3rd Party Developer: jAwards | GalleryTab for CB (Ponygallery, ML)

Please Log in to join the conversation.

15 years 7 months ago #2755 by andyahoo
Replied by andyahoo on topic Re:mypms pain in the ***
Well I had my host try and fix some things. No luck. They said I will have to get help from the developer. Thanks for the input.

I'm determined to get mypms working.

Can't get help at Mamboboy. I guess I'll keep posting on the joomla forum.

Thanks

Joomla! 1.0.9
CB 1.0

Please Log in to join the conversation.

15 years 7 months ago #2756 by rick
Replied by rick on topic Re:mypms pain in the ***
andyahoo wrote:

Another component is already using directory: "/home/*******/public_html/components/com_pms/"


Isn't that supposed to be "/home/*******/public_html/joomla/components/com_pms/"
Unless your Joomla is in the root of your site that is...

Post edited by: rick, at: 2005/12/24 00:56

Rick

Running:
Joomla! 1.0.7 Stable
Community Builder 1.0 rc2
SMF 1.1 RC2

Please Log in to join the conversation.

15 years 7 months ago #2757 by andyahoo
Replied by andyahoo on topic Re:mypms pain in the ***
I believe joomla is in the root. Not a good Idea?

Joomla! 1.0.9
CB 1.0

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.416 seconds

Facebook Twitter LinkedIn