[an error occured while...

10 years 3 weeks ago #137665 by bcshep
[an error occured while... was created by bcshep
Hello, I am getting the "[an error occurred while processing this directive] " error on a new Community Builder 1.2.3/Joomla 1.5 install. The url that generates the error is mysite.com/component/comprofiler/registers.html

I have found some potential fixes via google, but none were successful and in searching these forums and I came across this thread that suggests it isn't a CB problem:

www.joomlapolis.com/component/option,com_joomlaboard/Itemid,27/func,view/id,125968/catid,102/

but I am skeptical that is really unrelated to CB. In addition to working through this on my own, I have talked to my hosting provider and they found nothing on their end that might cause the problem, except that they couldn't locate the code for the registration page.

Incidentally, if I delete the "s" from registers.html, I get a valid page with the message "Please log in or register to view or modify your profile." but no login boxes. This adds to my skepticism...

Any help regarding things to look at on my own or to suggest to my hosting provider would be appreciated.

Thank you,
Bryan

Please Log in to join the conversation.

10 years 3 weeks ago #137684 by krileon
Replied by krileon on topic Re:[an error occured while...
Not sure what to tell you, but is unrelated to CB. Please try disabling SEF and confirm if issue persists. You may want to also try not appending .html to your SEF urls. Thread moved to appropriate boards.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 2 weeks ago #137926 by bcshep
Replied by bcshep on topic Re:[an error occured while...
Turned off SEF with no effect. Looking in the server logs I see this:

[Thu Jul 15 17:28:00 2010] [error] [client 69.134.2.200] Premature end of script headers: index.php, referer: mysite.com/index.php ?

Assuming that there isn't a problem with CB, does that error give any hints into what the problem might be?

If not, are there any debugging steps that you would suggest I run through or I pass along to the Tier II support at my host?

Post edited by: bcshep, at: 2010/07/16 02:19

Please Log in to join the conversation.

10 years 2 weeks ago #137991 by krileon
Replied by krileon on topic Re:[an error occured while...
We've no debug steps for this. I recommend checking your PHP.ini file if you've added one and attempt to remove it to see if a mis-configured PHP.ini is the result of the issue. Otherwise you may need to contact your host in determining the culprit.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.411 seconds

Facebook Twitter LinkedIn