[#7490] Time Field Issue

1 week 3 days ago - 1 week 2 days ago #311210 by jonmetz
I created a time field to be filled in by the user and displayed on the users profile. The user can edit the field but when the edit page is updated the information is lost and the field is blank. I also tried creating a datetime field. The date works perfectly but the time is not working. Any ideas?
1 week 3 days ago #311219 by jonmetz
Update on this issue. It seems that the problem only occurs when "Drop-down, without Popup Calendar" is selected as calendar type under the field parameters. Is this a know issue? Can it be fixed?
1 week 2 days ago #311232 by krileon
Was able to confirm. Have added a bug ticket to fix. For now just leave the popup calendar enabled to workaround the issue.

forge.joomlapolis.com/issues/7490


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
1 week 2 days ago #311241 by jonmetz
Thank you! Any idea about how long it takes to fix and issue such as this?

Thanks again.
6 days 23 hours ago #311275 by krileon
Issue is fixed, but is under peer review (all core code is peer reviewed). Once reviewed it'll be merged and released. How long this takes is unknown as it depends on when the review is done.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: nant
Moderators: beatnantkrileon
Time to create page: 0.390 seconds
Facebook Twitter Google LinkedIn