changing member data not possible by superuser/moderator

7 months 3 weeks ago #323052 by sietwolt
Since short as a superuser I can't change data of members. By starting an existing member profile, automatically name, username, emailadress, password etc of myself as a superuser is automatically filled in instead of that of the member.
What do I have to adjust in order to prevent these not wanted adjustments?

Please Log in to join the conversation.

7 months 3 weeks ago #323062 by krileon
Sounds like your browsers autofill is filling in those fields. We already set the necessary autocomplete attributes on inputs to prevent this, but browsers and browser extensions don't have to respect those attributes. This is a common problem if you're using something like LastPass which has over aggressive autofill.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: sietwolt

Please Log in to join the conversation.

7 months 3 weeks ago #323064 by sietwolt
Thanks for your quick reply. You are right about the cause of the problem. I am using Lastpass. I switched it off for CB and the problem was solved.
Thanks
The following user(s) said Thank You: krileon

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.168 seconds

Facebook Twitter LinkedIn