Update doesn't work

5 months 3 weeks ago #324127 by saschalan
Update doesn't work was created by saschalan
I've installed CB 2.4.3 and I got the message that there is a newer version 2.5.0. I can't update Community Builder via the Joomla Updater. After clicking the "Update now" Button nothing happens.
How can I manually upgrade the version?
Attachments:

Please Log in to join the conversation.

5 months 3 weeks ago #324136 by krileon
Replied by krileon on topic Update doesn't work
You can download latest manually from our downloads page below.

www.joomlapolis.com/downloads

The button should send you to Joomla update for stable releases otherwise for nightly builds it sends to CBs install from web. The button is just a standard HTML link so it should be impossible for it to not work.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

5 months 3 weeks ago #324179 by lapolis
Replied by lapolis on topic Update doesn't work
Upon attempting to install update an error code is generated: "An error has occurred.

0 Class 'ZipArchive' not found "

Please Log in to join the conversation.

5 months 2 weeks ago #324198 by krileon
Replied by krileon on topic Update doesn't work
Contact your host. Your servers PHP was not compiled with zip enabled. You can provide the below to your host if they're unsure how.

www.php.net/manual/en/zip.installation.php


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.185 seconds

Facebook Twitter LinkedIn