Problem with "authentication service"

3 weeks 5 days ago #325503 by dbeezley
Problem with "authentication service" was created by dbeezley
I have been a CB user for years but I've decided to drop CB and Joomla, and my Professional account. Unfortunately, I have not yet changed my website and I have a problem. I changed my domain name and set the old domain to forward to the new domain. I suppose this is the reason that CB won't accept my login. It must have to do wiht the reCAPTCHA system as I get a message "ERROR for site owner, Invalid domain for site key". Any suggestions of what I need to do?
Doug Beezley
beasleygenealogy.net , now beasgen.net
Attachments:

Please Log in to join the conversation.

3 weeks 4 days ago #325513 by krileon
Replied by krileon on topic Problem with "authentication service"
reCaptcha is domain specific. Add your new domain to your existing reCaptcha key or generate a new reCaptcha key for your domain and configure it in CB AntiSpam.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

3 weeks 4 days ago #325514 by dbeezley
Replied by dbeezley on topic Problem with "authentication service"
Where do I do that? I thought I had done that in the Joomla backend.

Please Log in to join the conversation.

3 weeks 4 days ago - 3 weeks 4 days ago #325515 by krileon
Replied by krileon on topic Problem with "authentication service"
reCaptcha is managed from your Google reCaptcha account. Your issue has nothing to do with CB or Joomla unless you generated new reCaptcha keys and didn't add them where necessary (e.g. Joomla reCaptcha plugin for Joomla or CB AntiSpam for CB). You shouldn't need new keys though as you can add multiple domains to reCaptcha.

www.google.com/recaptcha


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: dbeezley

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.395 seconds

Facebook Twitter LinkedIn