Blank Screen

10 years 6 months ago #148213 by Ronny_S
Blank Screen was created by Ronny_S
Hi,

I´m just installed CB 1.3.1 and it's for the first time.
But i can't use any of the link in the back-end menu. The screen goes blank and don't show anything.
I have only installed "com_comprofiler" on my joomla version 1.5.20.
The front-end is working without any problem.
Should i install the other components also to get it working?

Please Log in to join the conversation.

10 years 6 months ago #148216 by nant
Replied by nant on topic Re:Blank Screen
Please read our FAQ article regarding blank pages and how to debug them.

Please Log in to join the conversation.

10 years 6 months ago #148289 by ozchap
Replied by ozchap on topic Re:Blank Screen
FAQ is useless. I have full error logging on, No messages, No entries in logs. CB 1.3.1 AND 1.3 upgrade installs fail while doing second stage. They leave plugins.tgz lying around.

How do I downgrade? 1.3 doesn't appear baked given the comments in extension.joomla.org.

Please Log in to join the conversation.

10 years 6 months ago #148364 by krileon
Replied by krileon on topic Re:Blank Screen
Blank screen is impossible to debug without error logs. You're either not reviewing the correct logs or your host has error_reporting turned off. Please enable debug mode and maximum error reporting within Joomla global configuration. Once done attempt to install again. With debug mode on CB will try to fore error_reporting on. Review any on-screen errors. If none please review your server error log (not access log). If you do not know where your logs are please contact your host. Typically a blank page is a PHP version error or a lack of PHP memory.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.463 seconds