404 after upgrade

10 years 6 months ago #148312 by mojoos
404 after upgrade was created by mojoos
Hi,

I tried uploading from CB 1.3 to 1.3.1
When i try to install the component I got this error:

Error
[code:1]#It was not possible to copy the selected file.
#JInstaller::install: Failed to copy file: ../tmp/install_4d0180eee1a26/pluginsfiles.tgz to ../administrator/components/com_comprofiler/pluginsfiles.tgz
# It was not possible to delete the selected file.: 'english.php'
# It was not possible to delete the selected file.: 'index.html'[/code:1]

I checked my permissions on components/ modules/ and tmp/ they're 777.

I checked my CB component, it says it's updated to 1.3.1 so I continued upgrading my modules, did a DB check, everything was okay.

But then when I went to the frontend to login I got the 404 - Component not found error!

and i get this in my error logs:
[code:1] File does not exist: ../components/com_comprofiler/js/cb12.min.js[/code:1]

I failed to read the part where I had to copy my config file in case something happens. But I did a full back up my site just before upgrading.

What should be my next step?

Thanks!

Please Log in to join the conversation.

10 years 6 months ago #148315 by mojoos
Replied by mojoos on topic Re:404 after upgrade
do i simply overwrite my com_profiler with the backed up one??

Thanks!

Please Log in to join the conversation.

10 years 6 months ago #148388 by krileon
Replied by krileon on topic Re:404 after upgrade
Seams to be a universal issue, doing a quick search isn't CB specific. Please check that you're running Joomla 1.5.22; if not then please upgrade and retry. Can't comment on backup restoration as do not know your backup method.

lmgtfy.com/?q=joomla+%23It+was+not+possible+to+copy+the+selected+file .


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.441 seconds