Unable to register after install

10 years 7 months ago #149089 by glennlindley
Unable to register after install was created by glennlindley
Hi all, ive installed CB and followed the pdf. I ahve added the log in module and there is no "register option" when I add a register page to the main menu the page displays "You are not authorized to view this page!" Any ideas?

thanks

Please Log in to join the conversation.

10 years 7 months ago #149120 by nant
Replied by nant on topic Re:Unable to register after install
glennlindley wrote:

Hi all, ive installed CB and followed the pdf. I ahve added the log in module and there is no "register option" when I add a register page to the main menu the page displays "You are not authorized to view this page!" Any ideas?

thanks


Did you follow the guide to also create a public menu item to CB?

Please Log in to join the conversation.

10 years 7 months ago #149140 by glennlindley
Replied by glennlindley on topic Re:Unable to register after install
Yes, its public and its on my main menu, thanks.

Please Log in to join the conversation.

10 years 7 months ago #149141 by nant
Replied by nant on topic Re:Unable to register after install
glennlindley wrote:

Yes, its public and its on my main menu, thanks.


Please follow our Help Us Help You process (see signature below for link) and post back results.

I am interested in your server error log and what happens when Debug is enabled.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.391 seconds

Facebook Twitter LinkedIn