missing information on "Contact Info" tab

10 years 7 months ago #149166 by ushanka
Hi everybody!
I can't find solution to my problem.
After upgrade from CB 1.2 to 1.3 and 1.3.1 on Joomla 1.5.22 everything is fine except - there are no any information on the "Contact Info" tab (user-name, email, etc fields are empty)on 'Community Builder User' page. When I'm trying to fill it in manually it says 'user details already exist'.

Notification email about new user registration also does not have any user details info.

Thank you for your time!

Post edited by: ushanka, at: 2010/12/20 22:42

Everything about Russian winter hat ushanka
Attachments:

Please Log in to join the conversation.

10 years 7 months ago #149214 by krileon
Replied by krileon on topic Re:missing information on "Contact Info" tab
Please run CB tools. Issue typically appears when a user has registered through Joomla registration instead of CBs. Please ensure Joomla registration is disabled and CB registration is configured to be independent of Joomlas. Please also ensure you're using CBs login module instead of Joomlas.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 7 months ago #149255 by ushanka
Replied by ushanka on topic Re:missing information on "Contact Info" tab
Hi krileon,
Thank you for reply and your advices!
I have 'user-Joomla', 'Authentication-Joomla' plugins disabled.
All CB modules are enabled. I run tools checks and had only one warning about captcha plugin but it's not installed.

However, I have the same problem - empty fields for user name, email, etc.

Everything about Russian winter hat ushanka

Please Log in to join the conversation.

10 years 7 months ago #149272 by nant
Replied by nant on topic Re:missing information on
ushanka wrote:

I have 'user-Joomla', 'Authentication-Joomla' plugins disabled.


Why are these disabled?

Please Log in to join the conversation.

10 years 7 months ago #149328 by ushanka
Replied by ushanka on topic Re:missing information on
I was trying to identify the source of problem. I enabled it back.
I checked step by step CB component/modules configuration and have still the same issue with blank fields.
Are there any other items I have to check?
Thanks

Post edited by: ushanka, at: 2010/12/23 01:49

Everything about Russian winter hat ushanka

Please Log in to join the conversation.

10 years 7 months ago #149340 by nant
Replied by nant on topic Re:missing information on
ushanka wrote:

I was trying to identify the source of problem. I enabled it back.
I checked step by step CB component/modules configuration and have still the same issue with blank fields.
Are there any other items I have to check?
Thanks

Post edited by: ushanka, at: 2010/12/23 01:49


Yes, check all issues and options identified in our Help Us Help You article - then post back results.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.421 seconds

Facebook Twitter LinkedIn