add open graph tags on the fields

3 weeks 5 days ago #324434 by toffffe
Replied by toffffe on topic add open graph tags on the fields
Hello
I have a problem with the auto action solution because I have chosen a field for the description tag that has html in it and it causes a problem with the display. Is there a way to tell to take a text field with html, but to remove the html when it displays it in the og: description tag?
Thank you in advance for your reply

Please Log in to join the conversation.

3 weeks 5 days ago #324440 by krileon
Replied by krileon on topic add open graph tags on the fields
Use the format functions documented under the Parameters tab, which are also enabled there as well.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: toffffe

Please Log in to join the conversation.

3 weeks 3 days ago - 3 weeks 3 days ago #324481 by toffffe
Replied by toffffe on topic add open graph tags on the fields
Good evening I'm sorry but I can't do it
I tried lots of solutions that I put in the "action" tab to remove the html in my og tag: description
<meta property="og:description" content=
"[cb:parse function="clean" method="html"][cb_experienceprofessionnelle][/cb:parse]"  />

Please Log in to join the conversation.

3 weeks 3 days ago #324482 by krileon
Replied by krileon on topic add open graph tags on the fields
You need to sanitize it to a string. You're sanitizing it to HTML.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

3 weeks 3 days ago #324483 by toffffe
Replied by toffffe on topic add open graph tags on the fields
Sorry but I really don't understand

Please Log in to join the conversation.

3 weeks 2 days ago #324496 by krileon
Replied by krileon on topic add open graph tags on the fields
I can't be more specific, sorry. You do not have an active subscription for CB Auto Actions. We strictly do not provide support for paid products without an active subscription for that product. I've helped as much as I can. I suggest reviewing the format function parameters carefully.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.469 seconds

Facebook Twitter LinkedIn