[#5655] Group Jive Date - One Month Off

3 years 9 months ago - 3 years 9 months ago #275222 by sysopcrew
1. You provide exact Joomla version 3.4.6
2. You provide exact Community Builder version and make sure that it is the latest 2.0.12
3. You provide exact PHP version and MYSQL version PHP/5.5.30 MySQL/5.6.27
4. You provide exact steps so we can replicate the exact issue you are seeing on our clean install Install GroupJive 3.0.0 with Events. In a Group Enter a date for the event of 5/21/2016. When viewing the event list, it appears as June. The details, however, have the correct date.
5. You give exact details of complete error message or behavior you are seeing
Display of May is as June. See screen shot.

--
David Riviera
Oz Technology Company GBC
oztech.company/
3 years 9 months ago #275247 by nant

sysopcrew wrote: 1. You provide exact Joomla version 3.4.6
2. You provide exact Community Builder version and make sure that it is the latest 2.0.12
3. You provide exact PHP version and MYSQL version PHP/5.5.30 MySQL/5.6.27
4. You provide exact steps so we can replicate the exact issue you are seeing on our clean install Install GroupJive 3.0.0 with Events. In a Group Enter a date for the event of 5/21/2016. When viewing the event list, it appears as June. The details, however, have the correct date.
5. You give exact details of complete error message or behavior you are seeing
Display of May is as June. See screen shot.


No screenshot attached.

Also are you sure you have GJ 3.0?
You do not seem to be a paid member )at least not with this account).
3 years 9 months ago #275248 by sysopcrew
My 1-year advanced membership JUST expired 12/14. I do plan to renew in the future, but just found this bug hours after I got my subscription expiry email. It is Group Jive 3.0.0. The screen shot would not upload.

--
David Riviera
Oz Technology Company GBC
oztech.company/
3 years 9 months ago #275252 by sysopcrew
Attempting to upload the screen shot again.



--
David Riviera
Oz Technology Company GBC
oztech.company/
Attachments:
3 years 9 months ago #275253 by sysopcrew
I should note - it's only my May event that has the wrong month. Other events in other months display correctly.

--
David Riviera
Oz Technology Company GBC
oztech.company/
3 years 9 months ago #275257 by krileon
Looks like a bug in CB and not GJ. The abbreviation translation is using the wrong key/string causing it to translate to Jun instead of May.

forge.joomlapolis.com/issues/5655

Will be fixed for next CB nightly.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 1.269 seconds
Facebook Twitter Google LinkedIn