[SOLVED] Field managment/Image limits/"allow upload" doesn't work.

2 years 2 months ago - 2 years 2 months ago #306106 by Mathyas
Hi,
After the last update, doesn't show the upload option on the the user interface.
Uploads are enabled for settings: Field managment/Image limits/"allow upload--->Enable

If I enable the gallery function (Filed managment/parameters/image gallery/allow gallery-->Enable) the upload option will be displayed, but this is not good.

I look forward to your help. :) :)

Please Log in to join the conversation.

2 years 2 months ago #306113 by krileon
Install the latest CB build as that's already been fixed.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

2 years 2 months ago - 2 years 2 months ago #306116 by Mathyas
Working!
Thank you! :)
The following user(s) said Thank You: nant

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.391 seconds

Facebook Twitter LinkedIn