Avatar image no longer possible

1 year 1 week ago - 1 year 1 week ago #306108 by JoeTheBronx
Hello
After the latest update it seems the front end is missing of a key registration field: the personal image (avatar) upload.
Here is a part of my registration page where the users are no longer enabled to put their image and since it is a mandatory field their registration cannot be completed
What's the issue?

Attachments:
1 year 1 week ago #306112 by krileon
Install the latest CB build as that's already been fixed.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
1 year 1 week ago #306132 by JoeTheBronx
I have the 2.2.0! And after installing this build I've got this issue.
Attachments:
1 year 4 days ago #306186 by krileon
You have the latest Stable. You need to install the latest build. Any of the below pages will download the latest build.

www.joomlapolis.com/community-builder
www.joomlapolis.com/downloads

You can also download the latest build within CB > Plugin Management > Install New Plugin > Install from Web.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: JoeTheBronx
Moderators: beatnantkrileon
Time to create page: 0.492 seconds
Facebook Twitter Google LinkedIn