[#7281] CheckBox unable to be update

8 months 4 days ago - 7 months 4 weeks ago #307314 by association.aamoi
Hi,

Since my last update CB 2.2.1+build.2018.09.11.16.46.02.170f744e4, after create a new checkbox, i'm unable to update users profile (only for this checkbox).
If i change my checkbox to a text or a dropdown, no problems.

Can you help me ?

Thanks
8 months 2 days ago #307336 by krileon
Was the checkbox field always a checkbox field or did you change it from another field type? You may need to run the database check tools within CB > Tools to correct a database column type issue due to converting the fields type.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
7 months 4 weeks ago #307441 by mindsmonk
Have the same issue, has always been a checkbox like before. Even fields from 2015/2016 I cannot update anymore.
7 months 4 weeks ago #307457 by krileon
Ok, I see the issue. Have added a bug ticket and should have a new build out today to fix the issue.

forge.joomlapolis.com/issues/7281


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: nant
7 months 2 weeks ago #307632 by association.aamoi

krileon wrote: Ok, I see the issue. Have added a bug ticket and should have a new build out today to fix the issue.

forge.joomlapolis.com/issues/7281


Hi,

Do you know when a new release will be available ?
7 months 2 weeks ago #307648 by nant

association.aamoi wrote:

krileon wrote: Ok, I see the issue. Have added a bug ticket and should have a new build out today to fix the issue.

forge.joomlapolis.com/issues/7281


Hi,

Do you know when a new release will be available ?


The forge url Kyle gave you shows that the issue has been resolved - this means that it has been fixed and tested and is available in the latest CB build you can download from the download area.
Moderators: beatnantkrileon
Time to create page: 0.407 seconds
Facebook Twitter Google LinkedIn