[SOLVED] Links in messages does not work

1 year 8 months ago - 1 year 8 months ago #308599 by giorgionasis
[SOLVED] Links in messages does not work was created by giorgionasis
Hallo,

I just realised that links inside the message of request connection is not working.

It is an upgrade to CB 2.3.0


I attach screenshot

Thank you
Attachments:

Please Log in to join the conversation.

1 year 8 months ago #308622 by krileon
Replied by krileon on topic Links in messages does not work
You turned off HTML. Change Editor parameter back to default HTML Editor within Private Message System. It determines whether HTML will be allowed or not in messages.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

1 year 8 months ago #308632 by giorgionasis
Replied by giorgionasis on topic Links in messages does not work
Oh Dear..Shame on me. Sorry for posting it as a possible bug here.

I didn`t imagine that will affect the output of messages and notifications in email.

Thank you a lot Kyle!
The following user(s) said Thank You: krileon

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.499 seconds

Facebook Twitter LinkedIn