Skip to Content Skip to Menu

error in number of CB workflow

  • mjt78
  • mjt78
  • OFFLINE
  • Posts: 14
  • Thanks: 3
  • Karma: 0
8 months 4 days ago #335148 by mjt78
error in number of CB workflow was created by mjt78
hi,Community Builder Workflows module displays one more than pending actions (ex: 1 for no pending actions).How can we solve this problem?
thanks
 

Please Log in or Create an account to join the conversation.

  • krileon
  • krileon
  • ONLINE
  • Posts: 68625
  • Thanks: 9109
  • Karma: 1434
8 months 4 days ago #335150 by krileon
Replied by krileon on topic error in number of CB workflow
I've no idea what you mean by that. 1 more for no pending actions? Can you provide a screenshot of the issue?


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in or Create an account to join the conversation.

  • mjt78
  • mjt78
  • OFFLINE
  • Posts: 14
  • Thanks: 3
  • Karma: 0
8 months 4 days ago #335152 by mjt78
Replied by mjt78 on topic error in number of CB workflow
here are attached  2 screen
Attachments:

Please Log in or Create an account to join the conversation.

  • krileon
  • krileon
  • ONLINE
  • Posts: 68625
  • Thanks: 9109
  • Karma: 1434
8 months 4 days ago #335153 by krileon
Replied by krileon on topic error in number of CB workflow
You might have a user that isn't synchronized with CB. That can happen if they were created outside of CB. Run the user synchronization tool in CB > Tools and see if it still displays incorrectly.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in or Create an account to join the conversation.

  • mjt78
  • mjt78
  • OFFLINE
  • Posts: 14
  • Thanks: 3
  • Karma: 0
8 months 4 days ago #335157 by mjt78
Replied by mjt78 on topic error in number of CB workflow
with a synchronization, it's ok.
Thank you very much
bye
The following user(s) said Thank You: krileon

Please Log in or Create an account to join the conversation.

Moderators: beatnantkrileon
Powered by Kunena Forum

Facebook Twitter LinkedIn