[#5789] CB_Signature not sending to Kunena

3 years 4 months ago - 3 years 4 months ago #277803 by FSEconomy
After upgrading to CB2 and K4 (a few months ago), it appears that my users' forum-signature-edits are not being sent over to Kunena. They can edit their signature in their CB profile just fine, and the changes are saved just fine.

I did run the migration SQL query (from this thread ) during the upgrade, and all of the previous K3 signatures were kept intact, and display just fine in people's profile (unless they've attempted to change it).

For whatever reason, my users are just now reporting this, but several others have chimed in that it's been this way since the upgrade several months ago.

I've re-read through the CB2 primer book (mostly Ch 8 for the plugins), and as far as I can tell, everything is setup correctly. Inside the CB Forums plugin, Parameters > Forums > Profile has "signature" set to "cb_signature". From CB Field Management, the cb_signature field is published.

I'm not sure what other information to report for now to help you help me.
3 years 4 months ago #277842 by krileon
Confirmed bugged. The profile syncing doesn't appear to function at all. Was able to find the caused and fixed for next nightly. Fix is currently under review.

forge.joomlapolis.com/issues/5789


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
3 years 4 months ago - 3 years 4 months ago #277972 by akasharkbow
Has this been fixed?
3 years 3 months ago #278090 by akasharkbow
Hi there
Sorry to be dense, but I can't tell if the most recent nightly build has this fix. I downloaded and installed it, but still cannot get profile synching to work. If you could possibly confirm the fix, I'd be grateful - I don't want to keep flogging a dead horse.
3 years 3 months ago #278133 by c_schmitz
I had the same problem - downloading and installing the latest Nightly fixed it for me.
I still have the problem though that when editing the signature in the CB profile it shows '_UE_FB_SIGNATURE' as caption. I can see that the contstant is defined in the CB lang files. Why isn't it working?
3 years 3 months ago #278172 by krileon

Hi there
Sorry to be dense, but I can't tell if the most recent nightly build has this fix. I downloaded and installed it, but still cannot get profile synching to work. If you could possibly confirm the fix, I'd be grateful - I don't want to keep flogging a dead horse.

Yes, this is fixed. You need to install the latest nightly release. See the below regarding CB Forums field mapping usage.

www.youtube.com/watch?v=os22SQIeYPY

I had the same problem - downloading and installing the latest Nightly fixed it for me.
I still have the problem though that when editing the signature in the CB profile it shows '_UE_FB_SIGNATURE' as caption. I can see that the contstant is defined in the CB lang files. Why isn't it working?

That's an old field left behind from CB 1.x. We didn't delete the field to allow existing field mapping to continue to work, but we don't translate that title anymore. You need to add a translation for it or change the fields title as needed.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.409 seconds
Facebook Twitter Google LinkedIn