[#6821] Problem with Gallery in Activity AND mobile phones

6 years 4 months ago - 6 years 4 months ago #298158 by timstohr
Hi Kyle,
I have tested this as well on your demo site and it didnt work.
When looking at the photos with a mobile phone, there was no commenting field and also no way to download the photos. On computer, it worked as normal (including the commenting and the downloading).
I think that is a problem inside Gallery.

Attachments:

Please Log in to join the conversation.

6 years 4 months ago #298164 by krileon
It's scrolled down. For some reason on mobile devices the ability to scroll it down is lost. Works fine during emulation, but was able to confirm on my phone. Have added a bug ticket to investigate and fix for a later release.

forge.joomlapolis.com/issues/6821


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.191 seconds

Facebook Twitter LinkedIn