GJ - New Group

5 years 11 months ago #304402 by victoriakim
GJ - New Group was created by victoriakim
Hello,

For some reason, 'New Group' menu item and the 'New Group' button on the all-group page don't work anymore (which worked before) on my site, showing a message, "Category does not exist." Though the button on each category page works fine.

Then I logged-in as a super user... both the menu item and buttons work fine, showing category field as 'Uncategorized'.

I recently added/deleted some categories in GJ, but I don't remember if I deleted 'Uncategorized' category. Would this be possible and caused this problem???

Thank you.

Please Log in to join the conversation.

5 years 11 months ago #304408 by krileon
Replied by krileon on topic GJ - New Group
Seams to be working fine on our demo site below.

demo.cbdemosites.com/addons/cb-groupjive/all-groups

Uncategorized can only be disabled globally within GJ > Parameters > Groups > General by setting "Uncategorized" to "Disable".


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: victoriakim

Please Log in to join the conversation.

5 years 11 months ago #304410 by victoriakim
Replied by victoriakim on topic GJ - New Group
Thank you! Changing the the setting 'Uncategorized' from disable to enable solved the problem.

Please Log in to join the conversation.

5 years 11 months ago #304415 by krileon
Replied by krileon on topic GJ - New Group
Looks like that's still a bug though as that shouldn't happen. Instead of erroring it should just show the category selection like normally. Have added a bug ticket to fix.

forge.joomlapolis.com/issues/7144

Should be able to include the fix in the Bootstrap 4 upgrade release that'll be out in a few weeks.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: victoriakim

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.185 seconds