[SOLVED] Follow button not appearing

1 week 19 hours ago - 4 days 21 hours ago #314248 by BlountyNG
After messing around with permissions and CB Conditional to give certain users extra functionality and limit others.

I have somehow made the follow button no longer appear for certain profiles types that I would like it to show on.
I have been back and forth through different options and can't seem to figure out why it is showing for one profile type and not for another.

Included are 2 images on how it looks on each profile. If this isn't enough info we can create an admin account to look through our settings.
Attachments:
4 days 22 hours ago #314280 by krileon
Did you enable the Connected parameter for the following button? That will force you to be connected to the owner of the button to be able to follow them. Beyond that it has no access checks other than be logged in.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: BlountyNG
4 days 22 hours ago #314281 by BlountyNG
>Did you enable the Connected parameter for the following button?

Yeh that was the problem, thanks.
The following user(s) said Thank You: krileon
Moderators: beatnantkrileon
Time to create page: 0.391 seconds
Facebook Twitter Google LinkedIn