[#7784] Align item in Cb Connection Menu

7 months 2 days ago - 7 months 2 days ago #315578 by Julien04
Hi,

Can you send me an issue to align item "ask a contact" in CB Connection (contact) menu please.

I see that class called is a.cbMenuRequestConnection (item ask a contact) instead of a.dropdown-item (item delete a contact)

I have searsh a.cbMenuRequestConnection without success.

I attach screenshoots.


Regards
Attachments:

Please Log in to join the conversation.

7 months 2 days ago #315580 by krileon
Replied by krileon on topic Align item in Cb Connection Menu
Seams fine in my tests. What settings are you using within CB > Configuration > Connections? Try switching to default Joomla protostar template and see if issue persists as could be a styling conflict from your Joomla template.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

7 months 2 days ago - 7 months 2 days ago #315584 by Julien04
Replied by Julien04 on topic Align item in Cb Connection Menu
Thank for suport!

With protostar there is a align default but less visible.

For my template i use shaper_helixultimate.

I attach screenshoot.

Can you say me where i can find class a.CbMenuRequestConnection ?

Maybe I will to modify it directly and solve it ?

I attach my configuration of connection with SS
Attachments:

Please Log in to join the conversation.

7 months 2 days ago #315587 by krileon
Replied by krileon on topic Align item in Cb Connection Menu
Ok, was able to confirm it is out of alignment for that specific case where a message can be sent with a connection request.

forge.joomlapolis.com/issues/7784


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

7 months 2 days ago #315593 by Julien04
Replied by Julien04 on topic Align item in Cb Connection Menu
Ok thanks for support, im waiting for a new upload of build ?

Please Log in to join the conversation.

7 months 2 days ago #315594 by krileon
Replied by krileon on topic Align item in Cb Connection Menu
Issue is fixed, but under review. Once reviewed and merged a new build will be released with the fix.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.452 seconds

Facebook Twitter LinkedIn