problema di login

7 years 4 months ago #238675 by tratru
problema di login was created by tratru
ciao
ho un problema che non riesco capire e risolvere,ho configurato CB per le registrazioni con l'email di conferma di registrazione.
un nuovo utente si registra definendo user e password, completa la registrazione con i dati necessari, il sistema invia l'email di conferma ed l'utente conferma la registrazione tramite il link, una volta confermato il link l'utente risulta abilitato ed operativo sul sistema.
tenta di fare il login ma senza riuscirci in nessun modo, anche se chiede di modificare la password non si riesce ad eseguire il login.
se vado dalla parte amministrativa e forzo la password a questo punto l'utente riesce eseguire il login con la password forzata dall'amministratore.
qualcuno ha una minima idea cosa potrebbe essere che crea tale problema

la mia configurzione è la seguente

ho installato joomla ver 3.2.0 con Community Builder ver 1.9.1
sul sito ho installato nche K2 versione 2.6.7 e Kunena 3.0.3

grazie

Please Log in to join the conversation.

7 years 2 weeks ago #244531 by subitoit
Replied by subitoit on topic problema di login
Prova a reinstallare script e verificare inserimento i dati in MYSQL

Please Log in to join the conversation.

7 years 2 weeks ago #244579 by druskus
Replied by druskus on topic problema di login
stai utilizzando il cb login e non il login nativo di joomla? alle volte le utenze on vengono riconosciute se non si utilizza il form di registrazione di cb ma quello di joomla pertanto dovresti come prima cosa disabilitare la possibilita di registrazioni utenti tramite joola e abilitarlo nelle impostazioni generali di cb, utilizzare il cb login ed il problema dovrebbe esser risolto.

www.communitybuilders.it Supporto Italiano per Community Builder

Please Log in to join the conversation.

5 years 9 months ago #267756 by cosimota
Replied by cosimota on topic problema di login
Ho problemi anch'io con CB_LOgin.

Se siete con (Joomla 3.4.3 e CB_ 2.0.10) e
se state utilizzando il modulo CB_Login e
avete scelto il redirect di Logout diverso dalla Home

VI STA FUNZIONANDO? :(

Si, perchè a me funziona solo il redirect di Login mentre quello di Logout mi manda sempre e solo alla Home.

Please Log in to join the conversation.

5 years 9 months ago #267822 by cosimota
Replied by cosimota on topic problema di login
Risolto parzialmente.
Io avevo creato una voce di menu (User Logout) in un Menu Utente, che linkava al logout di CB. Ebbene,facendo clic su quella voce avevo il comportamento errato lamentato.
Eliminando tale voce di menu, tutto è tornato normale, effettuando il logout direttamente dal modulo CB_Login.
Rimane però un comportamento anomalo, che penso possa ravvisarsi in un BUG.

Please Log in to join the conversation.

Moderators: beatnantdruskuskrileon
Time to create page: 0.534 seconds

Facebook Twitter LinkedIn