Joomlaboard Registration?

13 years 10 months ago #5050 by channelzero
Thanks for the suggestions andyahoo

Well after playing around with this a bit I have determined that Joomlaboard 1.1.2 is not completly compatible with CB RC2.
(Maybe I am missing something?)

I installed 1.1.1 and everything seems to work fine.

The issue is that if an anonymous user clicks the reply button they will be directed to a page with a link to register. The register link will not send them to the CB Registration form but instead sends them to the Joomla registration form.
13 years 10 months ago #5073 by JoomlaJoe
Please post this issue over on the joomlaboard support forum so they can resolve it in the next release...this is not related to CB directly.

JoomlaJoe *The developer formally known as MamboJoe*
CB Core Team
13 years 10 months ago #5077 by procreate
i looked all through the joomlaboard code and couldnt find anything to change yet.
13 years 10 months ago #5169 by channelzero
13 years 5 months ago #16603 by ZombieNRG
Problem Solved!
Go to
components/com_joomlaboard/Post.php

Do a search for" POST_NO_PUBACCESS3" in Post.php

Replace lines 998- 1004 with:


if ($sbConfig) {
echo '<a href="'.sefRelToAbs('index.php?option=com_comprofiler&task=registers').'">'._POST_NO_PUBACCESS3.'</a><br /></p>';
} else {
echo '<a href="'.sefRelToAbs('index.php?option=com_comprofiler&task=registers').'">'._POST_NO_PUBACCESS3.'</a><br /></p>';
}
}
return 0;

DONE!


:laugh:
13 years 3 months ago #20578 by foottuns
cheers for the code.is working now.
Moderators: beatnantkrileon
Time to create page: 0.421 seconds

Facebook Twitter LinkedIn