Upload Media not happening

16 years 1 month ago #1769 by mambocbash
Upload Media not happening was created by mambocbash
Firstly congratulations for this great plugin.

I have activated the upload image in user menu and set the upload rights for registered users.
But on clicking the Upload Media link in the user menu I get the following response

You are not authorized to view this resource.

Please can anybody guide.

Thanks

Please Log in to join the conversation.

16 years 1 month ago #1925 by mangooo
Replied by mangooo on topic Re:Upload Media not happening
Having the same problem! HELP!

Please Log in to join the conversation.

16 years 1 month ago #1933 by trail
Replied by trail on topic Re:Upload Media not happening
Try the new zoom if its out, or else the CVS version available at the source code depot on the zoom project at dev.joomla.org

DJ Trail.
CB Co-Founder & Test-Lead.
Plugins: My Age , Starsign Matchmaking Horoscope , My Visitor , My Highscores , My ProfileID ,
My Components: Import & Invite Karma Casino (Use Test / Test)
My Modules: Many :)

Please Log in to join the conversation.

16 years 4 weeks ago #2377 by recntec
Replied by recntec on topic Re:Upload Media not happening
had same problem here... Then I got it to work somehow (have no clue what I did, but tweaked everywhere). However, I can't seem to get users access to the admin portion to upload and edit etc.

all permissions are correctly set

did the dev version help?

Please Log in to join the conversation.

16 years 4 weeks ago #2474 by mambocbash
Replied by mambocbash on topic Re:Upload Media not happening
I have shared a gallery and now the users can access that for uploading. But the upload is not very smooth.
Still looking for clues.

Please Log in to join the conversation.

15 years 9 months ago #8703 by jigg
Replied by jigg on topic Re:Upload Media not happening
Same problem. Can anyone help?

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.237 seconds

Facebook Twitter LinkedIn