CBjuice 3.0.2 for J2.5?

6 years 3 months ago #228682 by ThePiston
In the 3.0.2 thread you say v3.0.2 is for J2.5 and J3 but after I installed into J2.5 it says this:

(CBJUICE V2-3.0 For Joomla! 3.0 and up only)

Why the discrepancy?

CB 2.3, CBsubs 4.3, PHP 7.1, J! 3.9.X
6 years 3 months ago #228683 by wolverton
That's a mistake. It does work in 2.5 also. We'll change that in the next version.
Moderators: beatnantjciconsultwolvertonkrileon
Time to create page: 0.365 seconds
Facebook Twitter Google LinkedIn