[SOLVED] could not find XML (and yes, i decompressed 1st)

11 years 4 months ago - 11 years 4 months ago #159937 by cchw
Trying to install mod_cbgroupjive_j15 (which i extracted out of mod_cbgroupjive_20-unzip1st.zip)
ERROR: Could not find a CB XML setup file in the package.
Installation file not found:

No problem (so far) installing other mods, ints and plgs

Please advise?

Please Log in to join the conversation.

11 years 4 months ago #159961 by nant
Advise is to read the manual.

You are trying to install a Joomla module as a CB plugin.

Please Log in to join the conversation.

11 years 4 months ago #159974 by cchw
I am trying to install a CB module from the CB backend. Perhaps I should be trying to install it from the Joomla back end?

Please Log in to join the conversation.

11 years 4 months ago #159977 by nant

cchw wrote: I am trying to install a CB module from the CB backend. Perhaps I should be trying to install it from the Joomla back end?


As stated in the GJ installation guide chapter 2.5:

2.5 GroupJive Module Installation
The mod_cbgroupjive_20-unzip1st.zip package found in your GroupJive distribution (after decompressing) needs to be decompressed to reveal 3 Joomla version related modules that can be optionally installed on your website to work with your GroupJive installation. The module must be installed via the Joomla Extensions Manager.

Please Log in to join the conversation.

11 years 4 months ago #159978 by cchw
Can't keep all these back ends straight... /O\

Please Log in to join the conversation.

10 years 7 months ago #186250 by najeeb
Hi nick,

Same problem here, i am trying to install it from joomla backend and not with CB plugin as in the installation manual... trying for joomla1.5, please give me a solution...

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.195 seconds

Facebook Twitter LinkedIn