Skip to Content Skip to Menu

Error uploading Dutch language plugin in CB plugin manager

  • MWaakie
  • MWaakie
  • OFFLINE
  • Posts: 1
  • Thanks: 0
  • Karma: 0
9 years 5 months ago #255028 by MWaakie
Hi there,

Today I installed Community Builder. I like the default language to be Dutch. So I downloaded the latest CB 2.0+ Dutch language plugin. I tried to upload it using the CB plugin manager. I then receive the next message:
Upload Failed
Installation filename `language` (with .xml) does not match main php file plugin attribute `nl-NL` in the plugin xml file

Failed to save Install CB Plugin because: Installation error

Can you please advice me how to solve this?

Thank you in advance. :dry: :dry:

Please Log in or Create an account to join the conversation.

  • nant
  • nant
  • ONLINE
  • Posts: 25532
  • Thanks: 1834
  • Karma: 877
9 years 5 months ago #255034 by nant

MWaakie wrote: Hi there,

Today I installed Community Builder. I like the default language to be Dutch. So I downloaded the latest CB 2.0+ Dutch language plugin. I tried to upload it using the CB plugin manager. I then receive the next message:
Upload Failed
Installation filename `language` (with .xml) does not match main php file plugin attribute `nl-NL` in the plugin xml file

Failed to save Install CB Plugin because: Installation error

Can you please advice me how to solve this?

Thank you in advance. :dry: :dry:


Welcome to our forums!

Thanks for posting - yes that was an error in our building script - please download new package and try again.

Please Log in or Create an account to join the conversation.

Moderators: beatnantloutkrileonRobertvanderHulst
Powered by Kunena Forum

Facebook Twitter LinkedIn