UDDEIM - Email notification not working

4 years 7 months ago - 4 years 7 months ago #292204 by testeuse
UDDEIM - Email notification not working was created by testeuse
Hi,

I have been having this problem for so long and still can't find a way to fix it.

UDDEIM doesn't send email notification !!

My site is setting with SMTP and UDDEIM is setting with mosMail.

Registration emails are sending fine, i can send and receive emails with the website email address, the only one that is not working is UDDEIM.

i am using uddeIM 3.9 and email notification is setting to yes in backend and front end setting for the users.

Please could you help me because this is something really important on my website.

Regards

Please Log in to join the conversation.

4 years 7 months ago #292215 by krileon
Replied by krileon on topic UDDEIM - Email notification not working
Topic moved to the appropriate location. We're not the developers of UddeIM and are unable to assist you with this issue, sorry.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

4 years 7 months ago #292228 by slabbi
Replied by slabbi on topic UDDEIM - Email notification not working
Please check the FAQ which contains a very detailed section about this problem.

In most cases the sender name is not accepted. Please ensure that this setting is correct. UddeIM relies on the Joomla framework (except a few parameters like the sender name). So when notifications do not work the problem might be one of these settings.

uddeIM & uddePF Development
CB Language Workgroup
CB 3rd Party Developer

Please Log in to join the conversation.

4 years 7 months ago #292234 by testeuse
Replied by testeuse on topic UDDEIM - Email notification not working
Hi,

Thank you for your answer but i don't understand what you mean by "sender name" problem...

I am using SMTP method, what is the "sender name" you are talking about? the one in UDDEIM configuration?

I have read tis part of the FAQ : "10.3.1 E-Mail notifications are not sent " P.85 but i am still not sure about what to do...!!

I have added the exact same name for the "sender name" in Uddeim setting "Email" and in joomla setting "server" the name of my site.

Please could you be more precise?

Thank you in advance for your help as this is a major problem for my website.

Regards

Please Log in to join the conversation.

4 years 7 months ago #292236 by slabbi
Replied by slabbi on topic UDDEIM - Email notification not working
When “mosMail” is used, check if you have configured the full “E-mail sender address”. Default is “webmaster” which does not work on most systems, so you have to configure “webmaster@yoursite.com”. So when your site is “ www.myclan.org ” use “webmaster@myclan.org” (or another valid email address). (Note: This is a setting in uddeIM backend, do not mix this with the SMPT settings in Joomla backend).

When “phpMail” is used, check if you have entered values for “E-mail sender name” (e.g. “Messaging”) and “E-mail sender address” (e.g. “webmaster”). Without valid settings PHP does not send any emails.

Some providers require that you use a known email address – an email address that already exists on your web space - when you send messages using phpMail.

uddeIM & uddePF Development
CB Language Workgroup
CB 3rd Party Developer

Please Log in to join the conversation.

4 years 7 months ago #292238 by testeuse
Replied by testeuse on topic UDDEIM - Email notification not working
Thank you for your answer.

I have configured in my joomla setting :

“E-mail sender name” => NameOfMySite
Email address => contact@MySite.com

I did just the same in Uddeim back end settings

“E-mail sender name” => NameOfMySite
Email address => contact@MySite.com

I am using mosMail in Uddeim and SMTP in joomla.

I have checked everything that is mentioned in FAQ and all settings are fine.
Everything was working great since i upgrade to last cb version...

Do you have another idea please?

Regards

Please Log in to join the conversation.

Moderators: beatnantslabbikrileon
Time to create page: 0.217 seconds

Facebook Twitter LinkedIn