[#7848] CB Activity square video display

1 week 5 days ago - 5 days 21 hours ago #316613 by activha
Hello

I have noticed that displaying square videos like instagram shows a big white space above them.

See attached

Maybe a css to change ?

Thanks
Attachments:
1 week 4 days ago #316617 by krileon
Looks like you'e using the links feature. Does it matter where the video comes from and does it only apply to videos? Do videos shared using CB Gallery have the same issue?


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
1 week 2 days ago #316677 by activha
I have not noticed any problems with images, and it seems that it comes from the square video format 1x1.

Only had to remove padding line 25 and 33 in the template css as this
.cb_template .galleryFolderContainer:before,
.cb_template .galleryItemContainer:before,
.cb_template .galleryMediaVideo:before {
	display: block;
	content: '';
/* 
	padding-bottom: 100%;
 */
}

.cb_template .galleryMediaVideo:before {
/* 
	padding-bottom: 65%;
 */
}
1 week 1 day ago #316678 by krileon
Do not remove the padding. It's what allows video to scale based off view size. If that's not working something is likely breaking the CSS of the videos parent element or the video itself. So this is happening to a video uploaded through CB Gallery? Your screenshot looks like a linked video.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
1 week 1 day ago #316689 by activha
No that was uploaded with CB Gallery
5 days 21 hours ago #316697 by krileon
Was able to confirm your issue and have fixed it in latest build available now.

forge.joomlapolis.com/issues/7848

There was a missing class and the padding-bottom was incorrect for 16:9 aspect ratio. Both issues are fixed.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: activha
Moderators: beatnantkrileon
Time to create page: 0.501 seconds

Facebook Twitter LinkedIn