Countries and cities

3 months 2 days ago #323781 by ericmuc
Replied by ericmuc on topic Countries and cities
Hi, Great! Now it is working, Thanks!

Please Log in to join the conversation.

3 months 1 day ago #323783 by ericmuc
Replied by ericmuc on topic Countries and cities
Hi,
Sorry to come back with this topic.
I tried now using the both fields in the user lists as search fields. If I set search of the field group and of the both fields on YES, the fields appear. The country field is working, but the city field gets no values. With both Query Drop Down (Multi Select) to Query Drop Down (Single Select) type.
Please can you check this also?
Thanks, best regards
Eric

Please Log in to join the conversation.

3 months 1 day ago #323786 by krileon
Replied by krileon on topic Countries and cities
That's likely an issue in CB Query Field itself. Does the cities fail to work even when not in a field group field?


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

3 months 1 day ago #323789 by ericmuc
Replied by ericmuc on topic Countries and cities
Hi,
It is working if they are not in the group field!
Thanks, best regards
Eric
The following user(s) said Thank You: krileon

Please Log in to join the conversation.

3 months 1 day ago #323791 by krileon
Replied by krileon on topic Countries and cities
Ok, have added a bug ticket to investigate further.

forge.joomlapolis.com/issues/8417

I'm already working on a major CB Field Groups release so this is a great time to be finding these issues, lol.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: ericmuc

Please Log in to join the conversation.

3 months 1 day ago #323795 by ericmuc
Replied by ericmuc on topic Countries and cities
Hi,
In Addition: I realized, that it is as follows in my installation (all up to date)

1) Search crieteria: Simple Exact match: Only 'is' and ranges
if I select only country and search, country keeps in the search field and now I can search for cities in the second run (but is should be able in the first run)
NOTICE: in the field group the AND between search fields is not working, I have another multi-select drop down field and it is empty at all users and if I choose something with this field together with a country the user is shown with that country, but he may not

2) Search crieteria: Simple Any word match: Only 'any of' and ranges (WARNING: can be slow)
if I select only country and search, country don't keeps in the search field and so I don't can search for cities even in the second run

Thanks, best regards
Eric

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.418 seconds

Facebook Twitter LinkedIn