cb forgot login page send button disabled

1 month 4 days ago #324342 by drgolden
2.5.0+build.2021.04.09.20.27.16.19d16d5eb
Joomla
PHP Version 7.3.22
Joomla! 3.9.25 Stable [ Amani ] 02-March-2021 15:00 GMT

CBMember login not working. The send password button appears to be disabled

www.cocai.org/cb-forgot-login

Please Log in to join the conversation.

1 month 3 days ago - 1 month 3 days ago #324346 by krileon
Replied by krileon on topic cb forgot login page send button disabled

Uncaught ReferenceError: cbjQuery is not defined

Be sure CBs jQuery is enabled in CB > Configuration > Integrations. Looks like it was turned off. Normally turning off CBs jQuery should be fine, but looks like we may have a bug with cbjQuery not being defined when CBs jQuery is turned off. Have created a bug ticket to fix this.

forge.joomlapolis.com/issues/8463


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

1 month 3 days ago #324347 by krileon
Replied by krileon on topic cb forgot login page send button disabled
Looks like CBs jQuery is enabled on your site, but something maybe removing it from the DOM. It's hard to tell. We've a fallback in place to define cbjQuery. If CBs jQuery is enabled in CB > Configuration > Integrations try turning it off.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.475 seconds

Facebook Twitter LinkedIn