[SOLVED] TEXT FIELD and INVITE CODE disappeared in registration process

1 month 2 days ago - 1 month 2 days ago #324362 by Aless76
Dear Joomlapolis staff,

I encountered a big problem with registration process (I suppose after the last update?).

Actually TEXT FIELDS and INVITE CODE are completely disappeared.

While TEXT fields are used with CB Conditional, INVITE code is used by itself, without any plugin....

I attach two screenshots displaying the problem (with CB Conditional debug activated).

Is it a bug? Can you help me to solve it? Because at the moment users cannot register to the website... :-(

Thanks in advance for the help.

Aless76
Attachments:

Please Log in to join the conversation.

1 month 2 days ago #324363 by krileon
Unpublish CB Conditional if you believe it's causing the text fields to disappear. If it is review the debug output of your conditions. Without a link to your registration page where I can see the issue there isn't much I can suggest. You're welcome to PM me the link.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

1 month 2 days ago #324367 by Aless76
Hi Krileon,
thanks for your quick answer. :-)
I tried to unpublish the CB Conditional plugin but it didn't solve the issue... :-(
Moreover the "invite code" field is not used with Cb Conditional and it has the same issue...
I PM you the link to investigate the problem...
Thanks :-)

Aless76

Please Log in to join the conversation.

1 month 2 days ago #324368 by krileon
Please use the link in my signature to send me a private message with a link to your registration page then and will take a look. Sounds like it's unrelated to CB Conditional.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

1 month 2 days ago #324373 by krileon
The fields aren't visible because of the following CSS to your site.

IN: /templates/g5_helium/custom/scss/custom.scss
ON: Line 446
.cbft_text.cbtt_input.form-group.row.no-gutters.cb_form_line {
    visibility: hidden;
}

That's an extremely specific CSS rule to hide all CB text field type rows. It's coming from your Joomla templates custom file. It is not possible for CB to have added this for you so either you have, another admin has, or there's something very wrong with your template.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: Aless76

Please Log in to join the conversation.

1 month 2 days ago #324389 by Aless76
Hi Krileon,

So it was not a bug... It was my mistake... :-(
Thanks really a lot, your help is precious... You saved my day!

Aless76
The following user(s) said Thank You: krileon

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.497 seconds

Facebook Twitter LinkedIn