ERROR 503

1 year 9 months ago - 1 year 9 months ago #329979 by galanopd
[#8987] ERROR 503 was created by galanopd
When I try to log in to view profile I get the following



I suppose there is something wrong with currency rates, can you please check?
It shows www.ecb.europa.int/stats/eurofxref/eurofxref-daily.xml but when I click on it it takes me to www.ecb.europa.eu/stats/eurofxref/eurofxref-daily.xml.
I guess this must be ok since I am in Europe, right?
I hope it is legitimate and it is just a "Service Temporarily Unavailable" from ECB
Attachments:

Please Log in to join the conversation.

1 year 9 months ago - 1 year 9 months ago #329980 by beat
Replied by beat on topic ERROR 503
This looks like a glitch at ECB's currency exchange rates server. Works for me now.

btw, if it's a live site, Joomla Debug should be turned off, to avoid displaying notices to users.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

1 year 9 months ago - 1 year 9 months ago #329981 by galanopd
Replied by galanopd on topic ERROR 503
Still doesn't for me.

Joomla debug is off and error reporting is now set to "System Default".

All cache cleared...

Issue persists

EDIT: When in backend Paid Subscriptions->Currencies I can see the list with no problem but when I click "Close" it throws


Maybe error is related only to ecb.int server url and not to ecb.eu? I don't know...

EDIT 2: Checked on another installation, same issue
Attachments:

Please Log in to join the conversation.

1 year 9 months ago - 1 year 9 months ago #329983 by galanopd
Replied by galanopd on topic ERROR 503
All back to normal now

Thanks

Please Log in to join the conversation.

1 year 9 months ago #329985 by krileon
Replied by krileon on topic ERROR 503
I've created a bug ticket for this. That error should be being caught and not locking profiles or CBSubs.

forge.joomlapolis.com/issues/8987


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: galanopd

Please Log in to join the conversation.

1 year 6 months ago - 1 year 6 months ago #331170 by galanopd
Replied by galanopd on topic ERROR 503
It strikes back!

 

This time it is because I tried to log in and access a user's profile locally and I had no Internet access.
Once WiFi was turned on and got connected to the Internet, all good.
I think that it should check for eurofxref-daily.xml silently, without "blocking" user profile access.
Although most of the time Error reporting is set to Maximum or Development when working locally, this time it was accidentally set to System Default.

EDIT: Disregard, I just saw that it is not implemented yet forge.joomlapolis.com/issues/8987
Attachments:

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.246 seconds